4.1.0 App Store upgrade for 10.11.6 still not available


App Store Codebook page lists Compatibility: OS X 10.10 or later, 64-bit processor, however
MacBook Pro (17-inch, Early 2008) running 10.11.6 does not offer upgrade to 4.1.0 while using App Store.

Any ideas when it would be available or what might be causing this issue?

ps. First post this forum, but I’ve been user since Palm Vx days and Strip then Codebook since it’s beginning. I’m holding upgrade other devices (iPhone, iPad, newer MBP) till I know what’s causing this.

Hey @rme

Thank you for your longtime support of Codebook and for posting to the discussion forum. We have had some reports of a Mac App Store distribution issue on Thursday/Friday of last week. The reports consisted of receiving and error message from the App Store saying something along the lines of “This update cannot be processed” or “The purchase cannot be processed”. This Mac App Store distribution issue appears to be resolved at this point.

From your description though, it sounds like you aren’t even seeing the update at all, is that correct?

if so, could you try signing out and back into your App Store account on your Mac then restarting your device and see if that allows it to show up? You can sign out of your App Store account by going to Store menu > Sign out within the App Store app.

Let me know if this allows you to receive the update. Thanks!


Correct, it did not show at (10.11.6) Mac App Store Updates at all.

Codebook was visible from Purchased, but it showed it there with Open -button not Update -button. Similarly when I searched with name and opened software product page it was also showing Open -button. I tried if reboot helps before writing etc., but did not remember to check if signing out App Store would solve the issue which it apparently did.

After your advise I signed out from App Store, rebooted and signed back again. Then it took fairly long time checking updates and before Codebook update showed up. Once it was there update went fine. I’ve already updated my devices and crosschecked that wifi-sync works fine too.

I’ve used Macs since 2004 and some minor annoyances sure, but I don’t remember if this kind of stuck update did happen to me earlier. Other minor annoyances sure have been, but not that much lately.

Anyway, thanks a lot for help. Codebook is great and so is your attitude towards customers.

:slight_smile: rme


Excellent news that you were able to get updated. The Mac App store should automatically update Codebook in the future, but if you experience any issues again, please feel free to let us know by either posting on the discussion forum again or writing our support directly at support@zetetic.net