Problem with Desktop WiFi Sync - Comcast Router


#1

I have been using strip form many years on multiple devices. My preferred sync method is via WiFi to my laptop (which I back up regularly).

I am in the process of moving my home network from a Netgear wireless router to a Comcast-supplied wireless router. If I connect my iphone and my laptop to the Netgear router, I can sync. If I connect both to the Comcast router, from the iphone I can see that my Mac is available, but when I try to sync, I get this popup error: kCFErrorDomainCFNetwork error 2.

I can’t see any setting in the admin pages of the Comcast router that indicate it should be blocking any local traffic.

I would appreciate any suggestions!


#2

Hi @dcc137, sorry for the delayed reply here. Can you tell us what the hardware model is for the Comcast router, and if it has a manufacturer name?

In some cases specific issues are introduced with router configurations. For instance, in the past we’ve had positive results by disabling “Wireless Isolation”, Enabling RIP settings to RIP1, and disabling IPV6. It might be worth trying some of those options (or their equivalents) on your router.


#3

The Comcast router is an Arris TG862G. This is both a cable modem and a
wireless router. It is clearly running Comcast-modified software since
it says xfinity on every page and has links to Xfinity.com,
customerCentral, and User Guide at the bottom of every page. It says
that it is running eMTA & DOCSIS Software Version 7.6.116.

I don’t see anything about wireless isolation or RIP settings on any of
the router admin pages. I clicked on the “User Guide” link at the
bottom of one page & that brought up a web page. I used the search
window on that page to search for “wireless isolation” but its reply
was, “Did you mean wireless desolation?” I also couldn’t see how to
disable IPV6. I have tried completely turning off the router firewalls
(both IPV4 & IPV6), but that didn’t help.


#4

Did you mean wireless desolation?

Ha! Well, that’s certainly not what we want. I’ve done some digging for known problems and work-arounds for this device, and while I see mentions of it being buggy I couldn’t find anything concrete to help us here. Could you try manually specifying the IP address of your Mac from STRIP on your mobile devices? That may help us to narrow down the problem a bit. We have instructions for this along with some other suggestions for network issues here:


#5

Manually specifying the IP address of the Mac did the trick. Thanks
very much for your help!