STRIP began crashing after password entry when memory was low on Nexus 5


#1

STRIP just began to crash in the last few days on my Nexus 5. The only other issue with my phone was low memory, which I have corrected. I updated to the latest version of android and all was well. It worked. Now it crashes every time I try to enter my password.

I reports that it is sending an error report back to home base to fix the problem.


#2

Hello @bmoafmlasg

Thank you for reporting the error you are receiving, although I’m sorry to hear about the behavior you are experiencing. Do you by chance have WiFi set as your synchronization option within STRIP for Android?


#3

I am not synchronizing at all.


#4

Hello @bmoafmlasg

Thank you for your quick reply. By chance, do you have WiFi enabled on your device? If it is enabled, could you try disabling it, then launching STRIP for Android and letting us know if you are able to successfully login?


#5

Thank you for your attention to this as well.

So, I turned off wi-fi as suggested and this made no difference. I got another crash report and I added “attn: Nick Parker” to the description before sending.

Then, I rebooted (should have done this before reporting a problem, my bad) and I flushed the recent applications queue (by pressing the square soft-button and swiping all of the applications away) and I tried again. Viola! All is well with the world again.

So my immediate problem is fixed, but I hope you continue to investigate this odd behavior with the crash report I mentioned earlier.

I have been a delighted STRIP user since about 2003 (PalmOS version, let us observe a moment of silence for PalmOS, a fine system that vanished far too soon.) I certainly appreciate the prompt attention I have gotten from this incident and the high quality of this Zetetic application.


#6

Hello @bmoafmlasg

I’m glad to hear rebooting the device resolved your issue! We will continue to investigate with the reported information. Thanks!