Added sqlitecipher 3.5.6. Android N Native library error still occurs


#1

Updated my Library sqlite to 3.5.6 latest but Still gets this attached error that “detected problems with app native libraries”.

Please let know how can this issue be solved or What be done to remove this error happing because of Sqlite used.


#2

Hello @Akanksha_Anand

The native files referenced in your screenshot are not associated with SQLCipher for Android. I would recommend you evaluate and update your various third-party dependencies. Take care!