Sqlcipher android installation error


#1

Hi,

I am trying to install sqlcipher android from a download you provided after we purchased it and it will not install. I get the following error: -

Package sqlcipher-xamarin-android 3.4.2.1 is not compatible with netstandard2.0 (.NETStandard,Version=v2.0). Package sqlcipher-xamarin-android 3.4.2.1 supports: monoandroid10 (MonoAndroid,Version=v1.0)

Can someone please help me with this as is has stalled my project.

Many Thanks,

Roger


#2

Hello @Jigabyte - Thank you for getting in touch with us about SQLCipher for Xamarin.Android. We noticed that you also opened a private support request with us about this issue. Because your organization is a licensed Commercial Edition customer with an active CipherCare support subscription we have responded to your private support request via email.