Codebook 3.3.0 and MacOS 10.13


#1

Just updated to High Sierra and lost the ability to call Secret Agent. Any clues on how to fix?


#2

@Jaime_Pereira

Thank you for using Codebook and posting here, although sorry to hear about the trouble with the Secret Agent Hotkey not working.

We’ve found that this is almost always caused by having multiple Codebook installations present on your machine. Could you search the rest of your machine for other Codebook installations (perhaps in the Downloads folder) and move them to the trash if any are found. Ensure that your only installation resides in the Applications folder. Also empty the trash after finding and removing any additional Codebook installations. Then restart your machine.

After this you may need to go into Preferences → General and re-check “Enable Secret Agent with Hotkey”

Could you give this a try and let me know if it allows you to use the Secret Agent Hotkey again? Thanks!

Cheers,
Micah


#3

Going to Preferences and re-checking the hotkey box did the trick. Its working now.

Thanks!


#4

@Jaime_Pereira

Excellent! Glad to hear it’s working again.

Please feel free to reach out again if you have any further questions, issues, or feedback!

Cheers,
Micah