Menu and search bar greyed out Windows 10


#1

Recently on my Windows 10 pc I lost the search box and all the top menu - the top bar is greyed out - even the close and minimise buttons dont work, just upgraded to ne version today and that has not fixed teh issue - suspect it might be because of recent windows 10 updates


#2

Hi @cathyp

Thank you for using Codebook, although I’m sorry to hear about the behavior you are experiencing! This is definitely not something we have heard of before. Would you mind sharing a screenshot of what you are seeing, please do not include any personal information in the shot if possible. If you would rather, feel free to send a private message to support@zetetic.net instead.

Would you also try running the Windows system file checker utility to see if any issues are reported on your computer? You can do this by launching a command prompt window (type cmd.exe in the Windows search area near the start button). Once you launch a command prompt, would you then run:

sfc /scannow

Have you tried rebooting your Windows machine? If so, does it always display Codebook without the toolbar and Windows buttons misbehaving? Does this occur for any other applications on this machine? Finally, what specific version of Windows 10 are you currently running? Thanks!


#3

Reboot seemed to fix it - should have tried that first! Thanks


#4

Hello @cathyp

Excellent! We are happy to hear a reboot addressed the issue you were experiencing. Take care!