Password problems fresh installation Codebook on Samsung Note


#1

Hi,
I have installed Codebook succesfully on my PC and my Samsung TabPro tablet.
However, the installation on my Samsung Note had to be a clean install (changed to CyanogenMod).
This clean install obviously does not accept my previously used password.
So… what is the password to open Codebook on a clean install…???
Thanks a lot in advance,
LodyJ


#2

Hello @LodyJ

When Codebook is first installed, you must set the password you wish to use. On first launch with a new installation, Codebook will prompt you to enter a master password, it will then ask you to confirm your password. If you have Codebook installed on other devices, in order for them to synchronize you will need to use the same master password.


#3

Hi Nick,

That’s what I remembered from my very first install of Strip… but…
it didn’t ask me to do that…

So I installed it on my tablet from my PC via my Google account.
Logging into Google Play, it lets you do that on all registered
equipment. So I told it to do that also on my phone…

Then when I started it up on my phone for the first time, I did not get
that question to enter a master password…
And my original master password, doesn’t work here… which is
understandable.

Maybe I should remove this install and do a new fresh install manually…

…but…

…that’s what I tried to do in the first place, when beginning the
upgrade to Codebook, but at that time I couldn’t find the app in the
Google Play Store on my tablet.

So I then used my PC to install the upgrade, on my tablet and phone, via
my Google account.

I know it sounds rediculous, but the Google Play Store doesn’t allow me
to download the Codebook app now because it is already installed…

Can you send me a link so I can download the Codebook app
directly…???.. and try it that way…???

Lots of thanks in advance and very best regards,

Lody J. Claessen


#4

Codebook for Android is available on the Google Play store here.

Hi @LodyJ,

We would be glad to help, but I’m not certain I follow exactly what has occurred. Can you let me know what platform you need Codebook on? If you are looking for the Android application, it is only available directly through the app store - we do not distribute it directly.


#5

Hey Nick,

I solved the problem by completely removing the Codebook app from my phone.
Then I looked for the Codebook app in the Play Store… and yessss…
there it was…

The rest was easy and it all works OK now.

Thanks for your help and best regards,

Lody J. Claessen


#6

Hello @LodyJ

Thank you for getting back to us, we are glad to hear everything is working well for you. Take care!