Still waiting for guidance somebody please help

I gave up trying to get help a while back after you all ignored all my pleas for guidance.The issue began in 2020 when you changed over to another form of encryption. I followed the directions but being not so tech savy, screwed up my account somehow, and could no longer access my current version for updates and to sync. When I get an email notice to sync to not lose data or to update, I try to do this but the message I keep getting to this day is to pay another fee. At the time of this debacle, I had just paid you and refuse to pay again. I emailed and requested help but never received any resolution. I can still get into 4.3.3(927) on my iPhone to get to my saved paswords using my master password, but since my last sync June 8, 2020, have not been able to update or connect to any of my devices to sync. I even downloaded all those code words to try to reclaim my access, but to no avail. I am using a new password app, and keep Codebook updated as well, but sure miss having Codebook as my main keeper. I was with you when you were still STRIP. I was a loyal user!! Please somebody help me get my account back in order without paying another fee so I can sync my passwords on this app again. Isn’t there a live somebody that can talk me through thisvis phone contact??? The email responses were never helpful. BTW - I still get the discussion emails so I know you have me on record somehow…

Hey @Tenny117

Thank you for your longtime support of Codebook and for posting to the discussion forum, although I’m sorry to hear about the trouble.

I tried to locate any support requests under the email address associated with your discussion forum account and was only able to locate two tickets back in 2019 where we resolved the issues you were experiencing. We definitely didn’t intentionally ignore any support requests from you. When you write into our support inbox, you should receive an automated response indicating that we received the email. Do you happen to remember whether you received this response? It’s possible that your emails to our support inbox could have been flagged as spam (in which case you wouldn’t have received this automated response). We did check the spam inbox for support and couldn’t locate any other messaages flagged as spam under this same email address. Did you happen to write in with another separate email address (feel free to send this other email address over to me as a direct message on discuss instead of posting it publicly).

It sounds like you may have gotten into read-only mode on your iOS device. Does a banner show up across the top of your screen after logging into Codebook? If so what does it say? Your Codebook purchase on iOS is associated with the Apple ID you originally used to purchase it. Can you confirm that you’re logged into your device using the same Apple ID as you originally used to purchase Codebook? If so, you may just need to restore your purchased to download your updated receipt of purchase from Apple. To do this you can go to [More] > Settings > View Purchases, then tap the “Restore Purchases” button, after this restart your device and launch Codebook again.

Thank you for the guidance. I will follow up and let you know progress in restoration.

Here is some information that might help you find my original purchase. I really want to get my Codebook app payment reinstated and my app updated so I can sync again. Sorry I’m such a pain…
Bundle ID net.zetetic.Strip
Receipt Version 927
Original version 2.0.3

Thanks for the responses. That’s what’s displayed when you select “View Receipt” within Settings correct? That receipt does initially look like it should be valid and grandfathered in (i.e. you shouldn’t be required to purchase the In-App Purchase of Codebook Pro as you purchased prior to version 3.6.0).

Could you let me know the answers to these other questions when you get a chance?

  • Do you see a banner across the top of the screen when you first login? If so what does it say? i.e. Invalid Receipt? Trial Expired?
  • Are you able to edit or add records or is that also disabled?
  • Do you receive an error message of some sort when you attempt to sync or is the sync button grayed out/disabled?

If you’d prefer to interface privately, you could try writing us at (you should receive an automated response to indicate we received your email)