messes up mouse clicks

Updated from beta to If I try to use QuickFill, it does not work. Then the mouse clicks are messed up: left clicks on Chrome tabs closes them, start menu opens but clicking on program icons does nothing, right clicks also fail to do expected actions. Tried on two different PC s with similar results. Both running Windows 10.

Hello @leonid55

I’m sorry to hear about the troubles with the latest Codebook release, we are investigating the issue with Secret Agent not inserting content.

We have not received reports of this behavior, that sounds almost environmental. Does the behavior go away if you either reboot, or terminate the Codebook for Windows program?

The mouse click behavior goes back to normal only after reboot. Not sure about the environment, as I have the same problems on home PC and a work laptop. It is definitely caused by invoking the secret agent. Using the app by itself is not an issue.

Hello world. I’m experiencing the exact same behavior describe by leonid55 to the ‘T’. I’m running Windows 10 (version 10.0.18362 Build 18362). I have reproduced the described behavior multiple times. After restarting Windows, I open Secret Agent and initiate a quick fill, which fails to insert anything, and it breaks the mouse clicks. To restart Windows, I have to click the Start menu and then use the keyboard to tab-arrow to get it to restart. It goes without saying that it is very annoying having the Chrome tabs close on-click. I have tried killing the Codebook process from Task Manager, but the mouse clicks are still broken. Windows must be restarted and I have to avoid using quick fill, I can see myself forgetting and having to reboot constantly. I’m surprised this wasn’t caught in QA.

Hi @leonid55, @sweith

We were able to isolate the issue that was both causing errant behavior, and issue around Secret Agent not being able to insert content and have pushed out a new release. Would you give that a try and report back when you get the opportunity. My apologizes for the inconvenience!

It appears fixed the issue. A quick test of QuickFill on a couple of websites worked as expected, and the mouse behaves normal again! Thanks.

Hi @leonid55

That’s great news, thank you for the quick update!

Ditto. Thanks for the quick fix! You guys are back in my good graces. :smile: