Codebook for Windows not starting on bootup


#1

I have noticed recently that when I have started or restarted Windows 10 that Codebook is not loading and thus not responding to the shortcut keystrokes. Are others having this problem or is there something I have missed in the settings?


#2

Hi @lwetzel

Could you verify that you have the setting for “Run Secret Agent at Windows Login” checked under File -> Preferences “Run Secret Agent at Windows Login”.

Cheers,
Micah


#3

Yes Micah I do have “Run Secrete Agent at Windows Login” selected.


#4

Hi @lwetzel,

Would you check under the File → Preferences what keybinding you have specified to trigger secret agent? Does pressing that keybinding work while running Codebook?


#5

Hi @lwetzel

Also, have you installed any new or updated software recently on the machine that is problematic?


#6

No I haven’t and also I wasn’t quite truthful when I said recently. It has been happening for a while. Just been to busy to complain.


#7

Just so you know I am running the Anniversary Update for Windows 10 and it is up to date.

I have LWin + \ as the Secret Agent Keybinding and it does work once Codebook is opened.


#8

Hello @lwetzel

When you reboot your computer again, once everything has started up would you check to see if the Codebook for Windows icon appears in your systray near the clock?


#9

It is not in the systray near the clock. That was what I noticed and reported that it wasn’t starting up. The Shortcut LWin + \ does not bring it up either.


#10

Hi @lwetzel

Would you try going into File → Preferences and unchecking, then checking the “Run Secret Agent at Windows Login” option, click OK on the preferences window and reboot your machine again. Is the Codebook for Windows icon present in the systray now?


#11

Yes that did it. Rebooted and it is in the system tray and responds to the shortcut. Thought I had done that but doesn’t matter it is there now. Thanks.


#12

Hello @lwetzel

I’m glad to hear that addressed the issue, thank you for getting back to us!