Problem with latest update on Windows


#1

I have attached an image showing the problem I am having. The sync with Ctrl-Shift-s works fine if I use the keyboards right Ctrl-Shift but not if I use left. I get two perpendicular RED lines intersecting at the head of my cursor and it does not do sync.


#2

Hello @lwetzel

I’m sorry to hear about the behavior you are experiencing. What version of Windows are you running? Also, does this occur if you reboot your machine and attempt another synchronization?


#3

I am using Windows 10 latest non-insider release. Yes, it still acts as I described after reboot.


#4

Hello @lwetzel

Thank you for your follow up. I was not able to reproduce this behavior with my Windows 10 machine. From the screenshot it appears you may be using a specific theme (possibly high contrast?). Would you mind changing your theme to one of the Windows default themes temporarily to see if that is the cause of the issue? Thanks!


#5

Actually that was no theme at all. It was just a black background color and standard Windows 10 accent colors. I did however load the standard Windows 10 theme and attached the image.

As you can see the red lines are where my cursor sat over the Favorites button.


#6

Hello @lwetzel

Thank you for providing an updated screenshot. Is it possible you may have another application running that is causing the red lines? The reason I ask is we have not been able to recreate this behavior, nor have we received a report of anyone else experiencing this behavior.

As an experiment, would you create a new user account on your Windows 10 machine, then try running Codebook from your new user account to see if the same behavior continues?

Do the red line appear only when you attempt to initiate a synchronization, or as soon as the main window displays?


#7

Well your post got me to thinking if I had something unusual that dealt with the mouse or cursor. It turns out I use an app from Microsoft garage called Mouse without borders. I killed it and then tried the Ctrl-Shift-S and well, it didn’t do it. When I started it again the red lines reappeared. Interesting. I also killed Codebook and tried the key combination and it gives me the red lines. Soooo. I will let them know of the problem.

Thanks for the help. By the way it did not interfere with the way Codebook worked it was just odd.

Lew Wetzel

lwetzel@outlook.com


#8

Hi @lwetzel

Thanks for getting back to us, we are glad to hear the issue is related to running Mouse without Boarders. Take care!