Secret Agent on GERMAN keyboard (Mac OS) [SOLVED]


#1

Hi,

while I very much would like to use the new secret agent, I am not able to invoke it on a German keyboard on a MacPro. The “” is NOT a key but displayed by using “SHIFT + ALT + 7” as the “/” is “SHIFT + 7”. Now obviously “SHIFT + CMD + 7” will not work but “SHIFT + ALT + CMD + 7” does not work either. So how do I do it? Or is this something again, that will not work outside US?

Best regards,
Mario


#2

Hi Mario (@mpalmer),

Thanks for using STRIP and sorry about the trouble! It’s not just you and German keyboards, it’s apparently a problem on a lot of non-US keyboards, one we might have anticipated but it never came up during beta testing.

We have a new preference we’re testing now for STRIP for OS X you can use to set whatever keyboard combination you like to launch Secret Agent, it might be best to sit tight until then. We hope to release it very soon in a follow-up release, we just have to go through the review waiting period with Apple first.


#3

Hello,
I have the same problem on the French keyboard. To make \ you have to hold shift+alt+7.
Thanks for a solution.
Regards.
Laurent


#4

I have the same problem with Swedish keyboard using Windows. Please make sure to fix this problem on Windows as well. Thx.


#5

Hello @Ivan

STRIP for Windows contains a keyboard shortcut editor within the File → Preferences menu for secret agent. Could you try reassigning the secret agent hot key to another keyboard value that will work for you? Thanks!


#6

While I think we need to consider a new default keyboard shortcut that works more universally, you can now adjust the keyboard shortcut in STRIP for OS X as of version 2.4.2 out today, which includes a shortcut recorder for Secret Agent in STRIP’s Preferences window.