Sync not working

Using Codebook 4.33 (877) on my Mac Air M-1-Mac OS 11.2 Big Sur, I changed 3 passcodes for applications & sign-on to my Apple ID’s. I entered the changes on my computers Codebook.

Then I ran sync from my Apple 8+ iPhone iOS14.3 -Codebook 4.3.2 (918). Desktop WiFi to my Mac Air. Ran Sync, I saw download bars on both devices.

When I did a quick check on the iPhone, 1 of the sites passwords did not change, the other 2 did.

So I ran Sync again… same deal, 2 sites recorded the changes, but 1 did not…

Spooky, I have changed passwords for other site on both my computer and iPhone. Now I’m unsure of what’s going on with all of the other password that may have been changed over the past year, I didn’t check every time I changed a password nor did I keep a list.


Hey @sitano

Thanks for using Codebook and posting to the discussion forum, although I’m sorry to hear about the trouble during sync. Could you please reach out to our support at so we can provide further assistance.