Sync problems after updating to

I’ve updated to the latest Codebook on Windows 10 (64 Bit) and tried to sync my iPhone over local WiFi: the iPhone Codebook hangs at the message: “5% protocol version” and never finishes. I tried it with the iPad version that I own and here I get the same result.
Is this a known issue?


Hey @lonzo

Thank you for using Codebook and posting to the discussion forum, although I’m sorry to hear about the trouble syncing after updating.

Could you please try navigating to the Sync View on your iPhone, selecting the Computer row to bring up the Local Network screen, then reselect your Computer name. After doing this, attempt to sync again.

If your computer doesn’t show up in the Local Network screen, could you look at these troubleshooting tips to see if they help at all: Troubleshooting WiFi Sync

Let me know the results. Thanks!

Well - to make it short: yes - thanks that trick did the job! My issue is resolved.
Thanks for helping!


Excellent news. Glad I could help.