Desktop WIFI Sync - New WIFI


#1

I am having problems syncing Codebook data from my iPhone
This happened after turning on a new WIFI system. Computer is selected. I select “Start” but the sync does not happen and eventually times out. it doesn’t get to the progress bar stage. I can connect to the old WIFI and the sync works.

I have restarted phone and computer multiple times
Turned off all WIFI security/firewalls/antivirus. including Windows firewall

Iphone 7 Plus
IOS 12.0.1
Windows 10
Codebook 3.039.0 - Database size 2094KB


#2

Hi @Rontadop

Thank you for using Codebook and posting to the discussion forum, although I’m sorry to hear about the trouble with WiFi Sync.

We have a short guide for troubleshooting WiFi sync here: Troubleshooting WiFi Sync it sounds like you’ve already tried of a few of the suggestions, but would you please try:

  1. Restart your router.
  2. Manually specifying the IP address (under “Sync without Bonjour/Zeroconf/mDNS” in the link above)

A few additional things I’d like to confirm:

  1. Does Codebook for Windows say “Started Listener on port 57419” on the bottom left?
  2. You’re leaving Codebook for Windows open and unlocked during the entire sync operation.
  3. When you visit the Sync View on iOS and select the Computer row your Computer name (for your windows computer) shows up on the list and you’re selecting it rather than just leaving it filled in from the previous sync.

#3

Thank you, I’ve tried the whole gamut that you sent me. Still no joy. My old DSL/Router (AT&T Via Sonic) setup still works. It’s the new Fiber/Mesh (AT&T Via Sonic) system I can’t get figured out.
Please send any other ideas.

Cheers


#4

@Rontadop

Thanks for the response and sorry for the continued troubles. Could you answer the couple of questions from my last response which will assist in troubleshooting what the issue may be:

  1. Does Codebook for Windows say “Started Listener on port 57419” on the bottom left?
  2. When you visit the Sync View on iOS and select the Computer row your Computer name (for your windows computer) shows up on the list and you’re selecting it rather than just leaving it filled in from the previous sync.

Typically one of the most common issues users run into when attempting to use WiFi sync is related to a firewall or antivirus blocking the connection. Could you please review this post: Adding Codebook to Allowed Apps for Windows Defender Firewall and confirm that your network classification matches the firewall rules.

I’d also recommend temporarily disabling any firewall or antivirus you may have running then attempt to sync again, if it’s successful then we can confirm that it’s one of those two blocking it and we can further investigate how to allow the connection depending on what firewall/antivirus you’re running.

What were the results of trying to manually specify the IP address?

  • Manually specifying the IP address (under “Sync without Bonjour/Zeroconf/mDNS” in the link above)

Let me know the results. Thanks!


#5

I’ve done all of the above.

Thanks


#6

@Rontadop

Because WiFi sync works fine with one router and not the other, the issue is most likely related to your network/router configuration.

Some routers have a function called Wireless Isolation (may be named differently on your router). Could you investigate whether this is activated on your new router, and if it is disable it?

If you’re unable to determine whether your router has this function, please post the router model name/number so we can take a look at the documentation.

If you could please post the following screenshots:

  1. Codebook for Windows displaying “Started Listener on port 57419” in the lower left hand corner of the window.
  2. Your computer name showing up in the list after tapping the “Computer” row of the sync view on iOS.

#7

Micah,

Model: Arris BGW210 Supplied by AT&T

https://fccid.io/PGRBGW210/Users-Manual/User-Manual-3205200.pdf

Router Access IP: 192.168.1.254

I can’t screenshot at the moment but I will when I get home. Both “Started Listener on port 57419” and computer selection were visible.

Thanks


#8

@Rontadop

I didn’t immediately see anything in the documentation for the router related to Wireless Isolation, but it would be helpful to have you view the gateway settings and look around in there to see if there is some sort of Wireless Isolation setting to change (or something else that could be hindering the connection): https://www.att.com/esupport/article.html#!/u-verse-high-speed-internet/KM1212976?gsi=urP_KRc