Cannot set master password


#1

I just purchased Codebook for Mac on the App Store. I cannot get past the welcome screen. No matter what I do, I cannot get the “Set Password” button to activate (it stays greyed out). I have tried a password with uppercase letters, lowercase letters, special characters, and numbers. I have tried extremely simple passwords. I have tried masking and unmasking the entry fields. All to no avail.

I found an older thread for STRIP that suggested uninstalling the app, signing out of the App Store, resetting my computer, signing back into the App Store, and reinstalling the app. After going through this process, I continued to have the same problem.

I would really like to be able to have a working password manager again. Please help!


#2

Hi @uniquenospacesshort, thanks so much for purchasing Codebook and sorry for the trouble!

Looks like we may have introduced a bug on the setup screen, related to the “Mask password fields” option. Uncheck that and re-enter your password and once the two match the “Set Password” button should activate.

We’ll get to work on a fix.


#3

I already tried masking and unmasking the entry fields. I tried again to be sure. It still does not work.


#4

@uniquenospacesshort sorry about that, would you mind giving this build a shot? That’s the direct version, if that does the job we’ll have confirmed the fix and we can send you a license for that version so that it doesn’t run out of trial mode.


#5

@wgray Yes this build works! Thank you so much for all of your help. I await the license for that version. Thanks again!