Newest Strip no longer compatible with my OS X 10.6 Macbook


#1

I attempted to use my Strip app but was informed it was not functional and to delete the app and reinstall it. Unfortunately, the newest version is not compatible with my old Macbook.

Where can I get an older version of Strip that is compatible with OS X10.6?


#2

We’ve gotten back to @bronxer privately, but for anyone following along: OS X 10.8 Mountain Lion is the oldest version of OS X we are currently capable of supporting in STRIP. If anybody is on OS X 10.6 Snow Leopard or OS X 10.7 Lion and is in a pinch, please contact us directly at support@zetetic.net for a helping hand.