Not syncing with Mac or Google Drive


#1

Running Yosemite and iOS 8 on a 6+. When I attempt to sync it will proceed as normal but just stop syncing at around 84%. I have rebooted both devices. I have tried both selecting my computer under “Computer” and I have also entered my IP address. Same result

When syncing to Google Drive, it fails at 64% and says “Unable to sync. A database error occurred, sync cannot continue. Your data has not been altered. Error: Unable toped database file ‘unable to open database’”


#2

Hi @molonlabe88 sorry to let this post slip for so long— we’ve heard a couple of reports of problems on sync for some customers after upgrading to iOS 8, these often seem to involve WiFi sync issues rather than Google Drive.

  • The Google Drive sync error, did you get that error on your Mac or your iPhone 6 Plus?
  • If it was on your Mac, was this right after a previous error with WiFi Sync?

Thanks!


#3

When I sync to google drive all my current newly added passwords are deleted on my iPhone 6S and they revert back to my old version only. In other words, they never update.


#4

Hi @Boggswade, that’s a strange problem, sorry for the trouble. When you sync with Google Drive, are you changing the Operation setting to Restore, or is this the basic Sync operation? Restore could certainly cause this behavior.

If it’s the basic Sync operation then something else is at work. Were you using STRIP on another iPhone before you obtained your iPhone 6S? If so, is that device also still being used and synced to the same Google Drive account?

I ask because if a STRIP on iPhone A is copied onto brand new iPhone B, both copies could have the same unique sync identifier, and that can cause issues like you are seeing on sync.

One last question, what version of STRIP are you using on your iPhone 6S? Thanks!


#5

I’m using Strip 2.5.3. I did have Strip on my previous iPhone 6 and am just trying to do a basic sync so I can get the updated settings on my iPad too.

Best Regards,

Kevin