Synch, Help with iPhone to Desktop connection

Codebook is no longer synching. I’ve always had great success. Can’t see my PC, so I entered the IP address and it says, “Started listener on port 57419.” Still no success. I have an iPhone on WiFi and a desktop on the LAN. Both are on the same network. Recently I changed my AT&T gateway/router to just a gateway (using DMZplus). I installed a TP-Link AC4000 and it fixed all of my ills (WiFi drops/connection issues and streaming/buffering hell). A very good solution, but now synch is not working. I’ve gone in to Windows Firewall and TP-Link’s firewall and VPN. I thought I turned off those features, and still no luck. I’m not an expert with Firewall and VPN! No computer name showing up or success transfer using IP address. The only success is the message, “Started listener on port 57419.” I haven’t look at the AT&T Pace 5268ac to see if there’s an issue there. I read the synch suggest post too. My troubleshooting skills are limited. Please help. Todd

@ganemesis - It can be very difficult to troubleshoot network issues due to the large number of variables involved. It sounds like there may be some issue bridging between the wireless network and the LAN. Do you know if you setup the AC4000 so that it bridged, or is it using NAT?

It might also help to look at the last suggestions on the WiFi troubleshooting page, under the “Router Issues” and “Sync without Bonjour/Zeroconf/mDNS” sections.