Unable to Sync - Account not linked


#1

Upgraded my Android phone and unable to link my account.

Old S7 Edge
New Note 7

I tried to “Overwrite” to my new phone and it will not fetch from my google drive.


#2

Hello @Ronnie_Mitchum

We are currently looking into the issue and hope to have an fix in place soon. We will reach out as soon as an update is available.


#3

Could it be that I am linked on the old phone and its refusing a connection to my new phone?


#4

I have tried to uninstall and reinstall this app, still not successfull.


#5

I am also experiencing a problem with google drive sync.
Hopefully this is error message is helpful:


#6

Sorry about that, we’ve got a fix on the way, we’re testing it now.


#7

Tried again today without any success. Today I decided to uninstall and reinstall and now it crashes on startup.

Any possible way to extract my google version to csv so I can at least have my data especially if I have to find a different program and have to upload.


#8

Hi @Ronnie_Mitchum

Sorry for the continued trouble, we’re still working on a fix for Android. In the mean time please contact us at support@zetetic.net and we’ll help you retrieve your data from Google Drive.

Cheers,
Micah


#9

Hi @Ronnie_Mitchum, @kylebradshaw

We have just released an update to Codebook for Android that addresses issues with Google Drive sync. Would you try downloading that when you have the opportunity and let us know your results? Thanks!


#10

It was working again but I am noticing on both my iOS devices (iPad and iPhone) I am getting an Operation couldn’t be completed (com.google.HTTPStatus error 400) message starting yesterday when I attempted to sync the google drive.

Syncing from the Desktop app (OSX) however works fine.


#11

Hi @kylebradshaw

Are you still experiencing the “Operation couldn’t be completed” message today? Are both your iOS devices and Desktop on the same WiFi network? You mentioned that the Desktop App is syncing fine – is that syncing with Google Drive or over Desktop WiFi with one of your iOS devices? What version of Codebook are you running on your iOS devices? This can be located at the top of More -> Settings.

Could you try unlinking and re-linking your Google – go to the sync view through More -> Sync and tap the account row, tap the unlink button, then tap the account row again and re-link your Google Drive account.

Let me know if you’re still experiencing the problem, and if unlinking and re-linking helps.

Cheers,
Micah


#12

Yes on my iOS devices I am still getting an error:
This operation couldn’t be completed. (com.google.HTTPStatus error 400.)
this is on my iphone version 3.1.10 (473)

iPad is version 3.1.9 (464)
and I still get the error:
This operation couldn’t be completed. (com.google.HTTPStatus error 400.)

I just upgraded my desktop client to 3.1.1 (399) and it synced fine.
no app store updates that I can see I will try unlinking later.

They are all on the same wifi network when I attempt


#13

Relinking to the drive fixed the issue. Thanks!


#14

Hi @kylebradshaw

Excellent. Glad to hear re-linking resolved the issue.

Cheers,
Micah